Menu

Show posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Show posts Menu

Messages - trident

#1
port 80 wan go to a web not the gui with no problem as webgui should never be on wan only on lan
#2
ok thanks, funny pfsense is fine with that but i will try again and come back again thanks
#3
hi am trying to moving from PFSense to OPnSence
am trying to do the same setup on OPNsense that i have in pfsence and i have 16 internet ip that can be used but hiting a problem
this is part of the setup have hidden my ip

Wan **.**.***.210 /28
Gateway **.**.***.209

Lan 192.168.1.2 /24
Dmz 10.10.10.10 /24

Virtual IPS
**.**.***.211/28
**.**.***.212/28
**.**.***.213/28
**.**.***.214/28
**.**.***.215/28
**.**.***.216/28
**.**.***.217/28
**.**.***.218/28
**.**.***.219/28
**.**.***.220/28

Outbond nat mode
Automatic outbound NAT rule generation.
(IPsec passthrough included)

Nat /Port Forward
Interface Protocol Source Address Source Ports Dest. Addr Dest. Ports NAT IP NAT Ports Description Actions
WAN   TCP   *   *   WAN address   993 (IMAP/S)   192.168.1.18   993 (IMAP/S)   imap ssl
WAN   TCP   *   *   WAN address   143 (IMAP)   192.168.1.18   143 (IMAP)   MAIL IMAP
WAN   TCP   *   *   WAN address   110 (POP3)   192.168.1.18   110 (POP3)   MAIL POP
WAN   TCP   *   *   WAN address   80 (HTTP)   192.168.1.18   80 (HTTP)   cb http
WAN   TCP   *   *   WAN address   443 (HTTPS)   192.168.1.18   443 (HTTPS)   cb https
WAN   TCP   *   *   WAN address   587 (SUBM)   192.168.1.18   587 (SUBMISSION)
WAN   TCP   *   *   WAN address   25 (SMTP)   192.168.1.165   25 (SMTP)   cb mail
WAN   TCP/UDP   *   *   WAN address   8320   192.168.1.85   8320   
WAN   TCP   *   *   WAN address   8081      192.168.1.100   8080   
WAN   TCP   *   *   WAN address   465 (SMTP/S)   192.168.1.165   465 (SMTP/S)   cb smail
WAN   TCP   *   *   **.**.***.216   25 (SMTP)   10.10.10.151   25 (SMTP)   z mail
WAN   TCP   *   *   **.**.***.216   22 (SSH)   10.10.10.163   22 (SSH)   z mail
WAN   TCP   *   *   **.**.***.216   587 (SUBM)   10.10.10.163   587 (SUBM) z mail
WAN   TCP   *   *   **.**.***..216   465 (SMTP/S)   10.10.10.163   465 (SMTP/S)   z mail
WAN   TCP   *   *   **.**.***.216   2703      10.10.10.163   2703   z mail 2703
WAN   TCP   *   *   **.**.***.213   80 (HTTP)   10.10.10.5   80 (HTTP)   4 http
WAN   TCP   *   *   **.**.***.213   443 (HTTPS)   10.10.10.5   443 (HTTPS)   4 https
WAN   TCP/UDP   *   *   **.**.***.213   34000   10.10.10.5   34000   4
WAN   TCP   *   *   **.**.***.211   80 (HTTP)   10.10.10.30   80 (HTTP)   z http
WAN   TCP   *   *   **.**.***.211   443 (HTTPS)   10.10.10.30   443 (HTTPS)   zf https
WAN   TCP   *   *   **.**.***.211   8080      10.10.10.30   8080   z magmi
WAN   TCP   *   *   **.**.***.211   8022      10.10.10.30   22 (SSH)   z ssh


the problem is everry time someone try to access 213 port 80 it keep going to wan port 80
in pfsence this work fine but it seem to alway fail
what am i doing wrong and why pfsense is fine but not OPNsense

hope is a silly diffrent am missing
thanks
#4
ok the problem i just found out is firefox
if i do the open and save in chrome it fine

my firefox is the latest so not sure which version it stop working. so my gui is fine but there is a small bug and only with firefox

thanks
#5
even changing the mask still fails
i again have to do manual

so on my setup the gui part is broken but backend is fine.

not sure i want each ip talking to the other as some are on dmz some are direct to vm
the different network i dont want access to the other. but i may think of changing later if it how i want it

thanks
#6
root is the default that there so never touch

/32 can not remember as i had done these a long time back over a year just had not add the last ip i had been given and yes am pppoe
#7
thanks for that manual add is fine

funny how the gui does not like on my system
but could be from it been upgrade a few time and something broken the gui somewere

will try again when the new update is out and see if save works
#8
just try you 88.88.88.88 and still the same error

i will see if that file you say help or i look at freebsd cmd for doing this at cmd line
but am more Solaris cmd then freebsd lol
#9
yes i did and i said if i open one of the other and just save i get the same error.
is there anything else i can check on my system to see what stopping this from working

i dont want to do a clean install and setup everything but if that what i have to do i will
#10
is it me or a bug
#11
Virtual ip.jpg show these are the one i had before if i open any and save i get the error
err message.jpg is me adding a new one again show the same error

if there anything else i can get for you just say

thanks

#12
anyone else have this problem or it just me
#13
HI
not sure when this stop working
am trying to add a new virtual ip

but does not matter what i do is saying a valid ip address must be specified
now  i do have some some setup from the 17 config before updating to 18
if i go in to one of them which are working and save i get the same error 
so i know this is a bug at this point for me

am on the the latest 18.1.5-amd64