Archive > 15.1 Legacy Series

[SOLVED] Web Gui does not show 15.1.7.1 update as being available.

(1/5) > >>

Davesworld:
No matter how many times I tell it to check, I get: At Sat Mar 7 14:45:55 PST 2015 no updates found.

I am using a fresh install of 15.1.7-78bdb9aef (amd64) .

No, I did not get ahead of myself and do the command line update as I know that comes after. My guess is that the gui update is supposed to change the file names and checksums so that the command line program knows what to grab and install.

This is baffling me.

weust:
Are you using the LibreSSL version? The update to that one isn't released till Sunday.

Davesworld:
No, I'm using the standard version.

franco:
Both mirrors are in sync, I just checked. pkgng works on top of HTTP, maybe you have a proxy that caches the remote content?

On the root console try:


--- Code: ---# pkg update -f
# pkg upgrade -y
--- End code ---

Does this help to move to 15.1.7.1? Let use see the output if it's not helping.

Edit: Or maybe your Internet connectivity is not working as expected.

cibomato:
I have the same problem: I've installed 15.1.6.1-e7916b44d (amd64) / FreeBSD 10.1-RELEASE-p5 and clicking on 'click to check now' in the WebGUI results in 'At Sun Mar 8 21:16:16 CET 2015 no updates found'

At the shell I've tried to opnsense-update but after the reboot the version is still the same.
Also pkg update -f and pkg upgrade -y did upgrade the opnsense version

Did I do something wrong or is there a problem with the system?

Thanks in advance and best regards,
Jochen

Navigation

[0] Message Index

[#] Next page

Go to full version