Menu

Show posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Show posts Menu

Messages - babagoo

#1
I have a CARP setup in VMware workstation (NAT and Host-only networks) with both firewalls on opnsense version 26.7.6. I am trying to update to version 26.7.7. I get this error when I try to update the backup firewall:

***GOT REQUEST TO UPDATE***
Currently running OPNsense 26.7.6 (amd64) at Sun Oct 25 20:37:48 GMT 2026
Updating OPNsense repository catalogue...
OPNsense repository is up to date.
All repositories are up to date.
Updating OPNsense repository catalogue...
OPNsense repository is up to date.
All repositories are up to date.
Checking for upgrades (154 candidates): .......... done
Processing candidates (154 candidates): .. done
The following 21 package(s) will be affected (of 0 checked):

New packages to be INSTALLED:
   cyrus-sasl-gssapi: 2.1.28 [OPNsense]
   krb5: 1.22.2_3 [OPNsense]

Installed packages to be UPGRADED:
   opnsense: 26.7.6 -> 26.7.7 [OPNsense]
   opnsense-update: 26.7.6 -> 26.7.7 [OPNsense]
   php85: 8.5.11 -> 8.5.12 [OPNsense]
   php85-ctype: 8.5.11 -> 8.5.12 [OPNsense]
   php85-curl: 8.5.11 -> 8.5.12 [OPNsense]
   php85-dom: 8.5.11 -> 8.5.12 [OPNsense]
   php85-filter: 8.5.11 -> 8.5.12 [OPNsense]
   php85-gettext: 8.5.11 -> 8.5.12 [OPNsense]
   php85-ldap: 8.5.11 -> 8.5.12 [OPNsense]
   php85-mbstring: 8.5.11 -> 8.5.12 [OPNsense]
   php85-pcntl: 8.5.11 -> 8.5.12 [OPNsense]
   php85-pdo: 8.5.11 -> 8.5.12 [OPNsense]
   php85-session: 8.5.11 -> 8.5.12 [OPNsense]
   php85-simplexml: 8.5.11 -> 8.5.12 [OPNsense]
   php85-sockets: 8.5.11 -> 8.5.12 [OPNsense]
   php85-sqlite3: 8.5.11 -> 8.5.12 [OPNsense]
   php85-xml: 8.5.11 -> 8.5.12 [OPNsense]
   php85-zlib: 8.5.11 -> 8.5.12 [OPNsense]

Installed packages to be REINSTALLED:
   openldap26-client-2.6.15_1 [OPNsense] (option changed: GSSAPI (off -> on))

Number of packages to be installed: 2
Number of packages to be upgraded: 18
Number of packages to be reinstalled: 1

The process will require 4 MiB more space.
22 MiB to be downloaded.
[ 1/21] Fetching php85-xml-8.5.12: .... done
[ 2/21] Fetching opnsense-update-26.7.7: ..... done
[ 3/21] Fetching php85-curl-8.5.12: ....... done
[ 4/21] Fetching php85-dom-8.5.12: ...
pkg-static: An error occurred while fetching package
Flushing temporary package files... done
Starting web GUI...done.
Partial update failure detected: report this error log to OPNsense.
No further actions will be taken. Please restart the update now.
***DONE***

Health audit output:
***GOT REQUEST TO AUDIT HEALTH***
Currently running OPNsense 26.7.6 (amd64) at Sun Oct 25 20:40:49 GMT 2026
>>> Root file system: zroot/ROOT/default
>>> Check installed kernel version
Version 26.7.6 is correct.
>>> Check for missing or altered kernel files
No problems detected.
>>> Check installed base version
Version 26.7.6 is correct.
>>> Check for missing or altered base files
No problems detected.
>>> Check installed repositories
OPNsense (Priority: 11)
>>> Check installed plugins
os-vmware 1.5_1
>>> Check locked packages
No locks found.
>>> Check for missing package dependencies
Checking all packages: .......... done
>>> Check for missing or altered package files
Checking all packages: .......... done
>>> Check for core packages consistency
Core package "opnsense" at 26.7.6 has 69 dependencies to check.
Checking packages: .........................
opnsense-26.7.6 version mismatch, expected 26.7.7
Checking packages: ...
opnsense-update-26.7.6 version mismatch, expected 26.7.7
Checking packages: ...
php85-ctype-8.5.11 version mismatch, expected 8.5.12
Checking packages: .
php85-curl-8.5.11 version mismatch, expected 8.5.12
Checking packages: .
php85-dom-8.5.11 version mismatch, expected 8.5.12
Checking packages: .
php85-filter-8.5.11 version mismatch, expected 8.5.12
Checking packages: .
php85-gettext-8.5.11 version mismatch, expected 8.5.12
Checking packages: .
php85-ldap-8.5.11 version mismatch, expected 8.5.12
Checking packages: .
php85-pcntl-8.5.11 version mismatch, expected 8.5.12
Checking packages: .
php85-pdo-8.5.11 version mismatch, expected 8.5.12
Checking packages: .....
php85-session-8.5.11 version mismatch, expected 8.5.12
Checking packages: .
php85-simplexml-8.5.11 version mismatch, expected 8.5.12
Checking packages: .
php85-sockets-8.5.11 version mismatch, expected 8.5.12
Checking packages: .
php85-sqlite3-8.5.11 version mismatch, expected 8.5.12
Checking packages: .
php85-xml-8.5.11 version mismatch, expected 8.5.12
Checking packages: .
php85-zlib-8.5.11 version mismatch, expected 8.5.12
Checking packages: ...................... done
***DONE***
Security audit output:
***GOT REQUEST TO AUDIT SECURITY***
Currently running OPNsense 26.7.6 (amd64) at Sun Oct 25 20:39:14 GMT 2026
Fetching vuln.xml.xz: ..
pkg: An error occurred while fetching package
pkg: cannot fetch vulnxml file
***DONE***

I have tried different mirrors (same on both firewalls first) for updates with the same error.  I only started using opnsense 4 months ago and I am getting more familiar with the product.  Can anyone help please?