OPNsense Forum

Archive => 18.1 Legacy Series => Topic started by: lifeofgold on February 21, 2018, 02:43:30 am

Title: Installation Problems.
Post by: lifeofgold on February 21, 2018, 02:43:30 am
Hello, I am new here. I have been having problems trying to get the installation to start without any luck. I first tried the "Other"  open source router OS with the same problems. I have tried using a 1 GB USB stick, and Burning to a Disc. I get the same result, Either I can't get to the installation menu Or IF I get to finalizing the installation, I get "No System Disk" at reboot. It might be because the two different PCs I tried were Intel Motherboards, If that is the case I guess I am out of luck. Is there any other way to get this installed? When I first learned of this, all sources say that installation was easy. Do I need OLDER hardware? These are Intel LGA 775 systems. IF anyone can point me in the right direction, I would be extremely grateful. Thank you.
Title: Re: Installation Problems.
Post by: elektroinside on February 21, 2018, 05:50:28 am
I had something a little similar. New hardware (like just released) and I got a very specific error.
Details and workaround here: https://forum.opnsense.org/index.php?topic=7329.msg

The "other" firewall crashed with kernel panic at install without any workaround.

But your issue sounds more like a hardware problem. I would test the flash drive for faults and/or the system with a live cd:
-hdd test
-system-wide stress test (for stability / PSU).
Title: Re: Installation Problems.
Post by: 0rland0 on April 14, 2018, 03:27:31 pm
I have fooled around with the 18.1 as a mere beginner on this particular firewall.
My experiences soo far has been that the images ending in img does not seem suited
for use with usb memory sticks. But as memory sticks and motherboard firmwares can
be a bit hit and miss, it is probably to early in my investigation to draw any firm conclusions
regarding that particular matter.

When burning the iso-image to a DVD, it gives me a DVD that starts perfectly. But when I
reach the login prompt, using the "installer" user as suggested in the guide on


does not work for me with the suggested password "opnsense". But as far as I can tell
that was not your problem, am I right?
Sorry for messing up your thread.

Yours most kindly,
Title: Re: Installation Problems.
Post by: opnfwb on April 15, 2018, 05:36:35 am
LGA775 systems should all be well supported. I have used similar systems in the past with great success.

The suggestions for memtest/HDD test are a good idea, the system should be able to pass those tests first before proceeding. Can you post the full system specifications? How many hard disks are in the system that you are attempting to install OPNsense on? Are you using custom partitions or are you choosing the Quick/Easy install with the auto partitions?

Is the disk drive detected in the BIOS? Make sure that no RAID specific options are enabled in the BIOS, most of these LGA 775 systems will have an option for SATA AHCI, make sure that is enabled, do not use RAID mode.