Archive > 15.1 Legacy Series


(1/2) > >>

Hi all.

Hope someone can help me with a problem with SIP.

Have been trying to get the phone to work through the firewall but it seems that they lost contact after a while.

Start it if the phone works for about 180 seconds, after that it is not possible to dial in. Dial out works quite ok.

I have configured the device with fixed IP and Upstream gateway.

Another issue in passing, why does it take to add Widgets to the latest version? Everything just becomes gray.

With kind regards


For your VOIP issue I think you need to supply a bit more information....

Greyed out widget solved here :

Small note on the widgets: 15.1.11 is coming out tomorrow fixing the issue. Sorry for the trouble.

Don't forget to enable static port mapping for the SIP endpoint under NAT>OUTBOUND.  Attached is an example of what I set up on my PFSense box (and was able to duplicate on OPNsense, which I can't show you currently).

In the screenshot, I'm doing the entire 192.168.x.x scope, but you can easily limit that to the specific phone(s) IP range if you wanted to.

Hope this helps...

To try to clarify this as I had before a HUAWEI E5172s-22

and on the net so there were four Cisco SPA525G2 and it worked without any problems at all. No configuration at all.

Just plug in the Cisco devices and run on.

Now with OPNsense so it seems difficult to get this to work.

It's fine to call out and you can call in at 180 seconds after the restart.

Should be a SIP service in OPNsense.


[0] Message Index

[#] Next page

Go to full version