Archive > 16.7 Legacy Series

Upgrading to 16.7, known issues and workarounds

(1/6) > >>

Hi All,

With the release of 16.7 we will use this forum post to keep you informed about issues that have been reported and fixes / workarounds.

[1] if IPS is not working, disable it temporarily or switch to IDS mode.
For intel cards there's a temporary fix available, we working on putting it into our standard release.
Please execute:

--- Code: ---opnsense-update -khr 16.7-em
--- End code ---

Then reboot, and after reboot enable IPS again.

[2] some people using imported configurations, experience missing interfaces in the firewall section.
This is caused by a different interpretation of the configuration data underneath it, a fix is simple.
* Save each missing interface configuration under Interfaces: [IF], apply and finally reboot

Stay safe,

Your OPNsense team

After the update is done, I can't get any options on my home lobby dashboard.
even I tried to re-add them they won't appear.
tried it with google chrome, IE, Edge,Firewall.... none of them has works.
I have empty the cookies, deleted the browse history , nothing helps
after I noticed there is no VMware tools installed,
installed VMware tools and rebooted the box.
et voila everything is back to normal .

Suricata still crashes for me when IPS mode is disabed.

Upgrade to OPNsense 17.1.a_19-i386 without problems so far.

Performed the latest upgrade from web interface and update froze
Checked the router and numerous write errors reported (using nano image)
Checked the media - fine; media reader was dead/killed

Fresh install of OPNsense-16.7-OpenSSL-nano-amd64.img
Prolonged pause still present at boot (flashing cursor for about 70secs then boot continues; detection pause NOT present with pfsense builds)
Set up VLANs via console; DHCP server working; DHCP addressed received on test computer
Test computer unable to access router via web or by ping

Restore to factory defaults
Set up VLANs through web interface
DHCP address received on test computer
Unable to access router via web or by ping

Restore to factory defaults
Restore configuration from config file
VLANs working, DHCP working, web/ping working

Update via web interface
Screen states updating but no text of packages being received/updating reported (blank report window)

Update via console
Update proceeds uneventfully and system fully updated

I've set up VLANs numerous times with OPNsense/pfsense and had no issues previously
I keep this opnsense unit updated regularly - this most recent update was a tedious process


[0] Message Index

[#] Next page

Go to full version