English Forums > 21.7 Production Series

WEBGUI not starting automatically

(1/1)

MiRei:
When starting my opnsense 21.7.3_3 I have to go the console
and execute

/usr/local/etc/rc.restart_webgui

Now I have Web-access to and the Firewall.
What can I do start the webgui automatically ?

Thanks a lot.

Michael

franco:
Hi Michael,

Under System: Settings: Administration clear all listening interfaces for web GUI... the default is to listen on all without issues, but selecting specific interfaces with dynamic addresses may not work all the time.


Cheers,
Franco

MiRei:
My interface was already only on LAN.

I changed the entry and the new connection dialog appers,
but the web-gui was not reachable. After restarting opnsense
I could login, changed back to only LAN interface.
Now no dialog appears. But after restarting opnsense the webgui
appears now.

Thank you very much!

Michael

franco:
> My interface was already only on LAN.

Yes, you need to deselect it so it works properly after reboot.

Your problem will be back if you insist on setting it to LAN only. LAN is the only interface that is allowed to connec to the GUI by default so I am not sure what it tries to achieve.


Cheers,
Franco

Navigation

[0] Message Index

Go to full version