Archive > 15.7 Legacy Series

[SOLVED] Missing the old NanoBSD copy slice options?


Hi there,

Booting with serial console gives the option to choose the 'old' 2nd nano slice, and works perfectly on the 15.7.17 set. But i am overlooking -or missing- the menu options on nanobsd, which would allow me to choose or duplicate the boot-up slices from the web interface. Is this correct/intentional?


Hi yafsec,

The second slice is there, but it is currently in hibernation. The firmware upgrade was completely reworked and it is currently not aware of a second slice. Any help in bringing this feature back in is greatly appreciated.

On the other hand, the upgrade has worked very reliably ever since.

If you have more question let me know. :)


Hi there franco,

Ah. I see there is also no share config.xml mount anymore. So to implement, a shared mount point should be built and all slice functionality should be re-implemented... Okay. I'll see if I can dive in to that. Thanks for now!


Well, the point is the shared config partition is a bit stupid because if you trash that one you'll lose most of what you hold dear.

A better approach (IMO) is to use the slices separately and sync the config to the other slice on defined checkpoints, e.g. upgrades, so you can *always* revert to a known configuration.

Hi there!

How to "sync the config" to the second nano slice? How to switch between the two slices at all? I don't find it in the GUI...

kiind regards



[0] Message Index

Go to full version