Today I've upgraded to 25.1.9_2. After the upgrade my local hosted website was no longer approachable through the OPNSense Nginx proxy server. Investigating what the problem was by pinging my local webserver url from the console the error is "cannot resolve [my website's url]: Name does not resolve" Hereafter I've tried a bunch of other local url's and all were not resolved. Conclusion can only be that OPNSense no longer is using my local DNS server to resolve local addresses. I ended up to resolve the issue for now was to input the internal url into the /etc/hosts file to make my website available for the outside world.
I can't figure out as to why this situation occurred after the upgrade to 25.1.9_2.
Any ideas?
I can't figure out as to why this situation occurred after the upgrade to 25.1.9_2.
Any ideas?
"