OPNsense Forum

English Forums => Intrusion Detection and Prevention => Topic started by: Kingrat on September 22, 2018, 08:02:10 pm

Title: Buttons to Enable/Disable selected sid not working?
Post by: Kingrat on September 22, 2018, 08:02:10 pm
18.7.3, selecting the sids I want to enable or disable and clicking either button for enable/disable selected does not appear to be working. Any ideas? Bug?

Title: Re: Buttons to Enable/Disable selected sid not working?
Post by: franco on September 24, 2018, 09:13:40 am
Hmm, look right at "Info / enabled", that's where you see which one is off and which one is on. Now if you select and click the actions.

On the download page I've made that more obvious a year or so, but it looks like rules could benefit from the same tweak?


Cheers,
Franco
Title: Re: Buttons to Enable/Disable selected sid not working?
Post by: Kingrat on September 29, 2018, 04:15:18 am
I was under the assumption that you can select the rules using the left checkbox or the top left checkbox to select/deselect all of the rules and then click the lower left buttons to enable or disable all of the selected rules. On the right I manually disabled some of them to see if I could change them all to enabled or disabled and didn't have any luck.

I did try it later on different rules or with a single rule selected and it seemed to work then so I don't know if maybe its just super slow with multiple rules or has issues with multiple rules being selected. I have been out of town and haven't really gone deeper in to it yet.