OPNsense Forum

Archive => 18.7 Legacy Series => Topic started by: patchett1492 on August 10, 2018, 08:42:29 pm

Title: Blacklist not downloading
Post by: patchett1492 on August 10, 2018, 08:42:29 pm
I saw this in a couple of other posts from 2016, and I can't reply.  I am guessing they are closed.  I have a working transparent caching and virus scanning proxy working right now, with this latest version 18.7 of OPNsense.  However, I can't seem to figure out why the blacklists for the Remote Access Control Lists isn't downloading.  I know it can take a little while to download and process, so I let it sit overnight.  Came in this morning, still not downloaded.  I set up a CRON job to do it as well, and that didn't fire off the update correctly either.  I have been following the instructions in the wiki, I have tried multiple sites/lists, and I have used the console on the server to connect to the FTP site and download the file manually.  It will not auto download and apply and give me the option to select categories.  Any help would be greatly appreciated.  I have checked as many log files as I can see, and I have not seen anything pertaining to an error with downloading.