OPNsense Forum

English Forums => 18.1 Legacy Series => Topic started by: Unknown1234 on March 04, 2018, 06:47:09 am

Title: Opnsense 18 logging in problem - either internet or opnsense works
Post by: Unknown1234 on March 04, 2018, 06:47:09 am
Hello everyone,


I'll simplify my problem as much as possible.
My opnsense LAN IP is: 10.20.20.1
When I try logging using the browser: https://10.20.20.1/
it simply doesn't open with a message "site can't be reached".
However, when I reset my IP addressed using these commands in the terminal:
1)  sudo ipconfig set en0 DHCP
2)  sudo ipconfig set en0 BOOTP
I will no longer have internet access, but the https://10.20.20.1/ works fine.

When I restart my PC the internet works but the https://10.20.20.1/ don't.

I want a solution where the internet and opnsense both works if it helps I'm using a MacBook Pro and when the internet is not working the network settings shows this message: "wifi doesn't have an IP address and cannot connect to the internet".

Thank you in advance!


 
Title: Re: Opnsense 18 logging in problem - either internet or opnsense works
Post by: elektroinside on March 04, 2018, 11:07:09 am
Do you have another router/modem in your network?
Title: Re: Opnsense 18 logging in problem - either internet or opnsense works
Post by: dcol on March 04, 2018, 07:03:19 pm
Make sure you have not disabled the administration anti-lockout rule Firewall>Advanced
There should be a LAN Anti-Lockout rule at the top of the NAT rules
Also, try changing the WebGUI port to something like 82. Then use http://10.20.20.1:82
Title: Re: Opnsense 18 logging in problem - either internet or opnsense works
Post by: Unknown1234 on March 13, 2018, 10:17:33 am
Thank you all it worked!