OPNsense Forum

Archive => 18.1 Legacy Series => Topic started by: Meik on February 02, 2018, 08:17:51 pm

Title: SIP ALG issue after Upgrade /& Config import, Hyper-V Gen2 runs good!
Post by: Meik on February 02, 2018, 08:17:51 pm
Hi there,

I have a Problem with our 3CX after upgrading from 17.7.12 to 18.1.1
The Firewall Checker say SIP ALG failed
--> https://www.3cx.com/docs/firewall-checker/#h.ikh44hto4r56

Before with 17.7.12, no issue.

I have tested:
Upgrade 17.17.12 (on 2016 Hyper-V Gen1) to 18.1.1, failed :-(
Backup and Restore on a new 18.1.1 (on 2016 Hyper-V Gen2), failed :-(

Check the "Firewall, Settings, Advanced, --> Firewall Optimization: conservative", (normally the Thing, where it hangs)

Any ideas?

Thanks, Meik

---

18.x runs von Hyper-V 2016 Gen2 (Secure Boot Disabled, like all Linux Guests) good, no issue in the moment
Title: Re: SIP ALG issue after Upgrade /& Config import, Hyper-V Gen2 runs good!
Post by: Dominian on February 02, 2018, 10:10:45 pm
Take a look at the System -> Firmware -> Plugins

Look for: os-siproxd

See if enabling that helps.