OPNsense Forum

Archive => 17.1 Legacy Series => Topic started by: johannes on June 23, 2017, 04:41:15 am

Title: OPNsense 17.1.8-amd64 - port forward isn't working
Post by: johannes on June 23, 2017, 04:41:15 am
Hello guys.

I have OPNsense 17.1.8-amd64 and I need help xD

I can't open (HTTPS) port of WAN interfaces and forward that to my
openBSD host in port 2222

I have an alias for my openBSD machine and an alias for port 2222
I used a dynamic DNS for my public IP

I have -> Firewall -> NAT -> Port Forward

 WAN   TCP   *   *   WAN address   443 (HTTPS)   webServer   webServerPort

[  NAT reflection ] I have three option for this . "Enable (Pure NAT)" "use system default" or disable
I tried three option but the result is the same. it isn't working

I scanned my WAN ip but I can't see open port 443.

I don't know what I'm doing wrong

[ why the rule is 'No redirect' ?? ] How can I change it to 'Enabled rule'

I have -> Firewall -> Rules -> WAN
IPv4 TCP/UDP   *   *   openBSD      openBSDport

Any help appreciated