OPNsense Forum

Archive => 16.7 Legacy Series => Topic started by: beclar2 on September 18, 2016, 08:52:57 am

Title: HAProxy: GUI creates wrong config for Frontend?
Post by: beclar2 on September 18, 2016, 08:52:57 am
Hi,

I´am new to OPNsense, but maybe I found a little bug in the HAProxy-Plugin:

When you choose "SSL /HTTPS (TCP Mode)" as type for a frontend, the config file states "mode ssl" for this frontend. This brings up a fatal error (unknown mode).

Greets
beclar2