OPNsense Forum

Archive => 16.1 Legacy Series => Topic started by: DataRAID on June 11, 2016, 11:02:15 pm

Title: [SOLVED] Default Deny Rule
Post by: DataRAID on June 11, 2016, 11:02:15 pm
Running into an issue trying to allow some ports into my network via Port Forwarding.

Port Forward Rule: (Firewall > NAT > Port Forwarding)

WAN TCP * * WAN Address 3389 3389

Firewall Rule: (Firewall > Rules > WAN)
IPv4 TCP * * 3389

When trying to use MSTSC from remote source to RDP into the box, I am unable to connect. Looking at the logs, see the connection coming in and it gets denied. The rule showing denying it is the "Default deny rule IPv4".

From my research, that rule means it could not match the traffic to an existing rule. Yet I have one in there. This is a clean install, and these are the only options set in my firewall. I can browse out just fine, and I do not have any of the other features set (No IDS/IPS, Proxy, or Captive Portal).

OPNsense 16.1.8-amd64   
FreeBSD 10.2-RELEASE-p14   
OpenSSL 1.0.2g 1 Mar 2016
Hardware is Zotac Zbox Ci323 with 8GB RAM and 120 GB SSD

I have tried the following:

Reboot the box
Move the rule to Floating
Add rule to allow port on WAN interface
Add rule on LAN
1:1 NAT for the server

Any thoughts? Am I looking in the wrong direction?
Title: Re: Default Deny Rule
Post by: DataRAID on June 14, 2016, 04:54:13 pm
This issue resolved itself after patching to 16.1.16.